Intermittent issues in the US region
Incident Report for Egnyte FedRAMP
Resolved
Our team confirmed that everything should be back to normal now. If you continue to experience any issues, please reach out to our support team for further assistance. We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Posted Sep 25, 2024 - 17:58 UTC
Monitoring
We have implemented a fix for the issue and are currently monitoring the results. If you are still experiencing any problems, please contact our support team.
Posted Sep 25, 2024 - 17:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 16:50 UTC
Investigating
We are currently investigating issues in the US region. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Sep 25, 2024 - 16:48 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, Sync, Email Notification, TFA, Login), Other Services (Website, Email, Network, Migration Services), and Security and Governance (UI, Core Content Classification, Advanced Content Classification, Anomaly Detection, Issue Processing, Content Lifecycle, Email Alerts).